Home > The Error > The Error Was Badatom Invalid Atom Parameter

The Error Was Badatom Invalid Atom Parameter

Only reopen the bug if you can reproduce with the following steps: 1) Download the latest nightly (or 0.9.6 which should be out RSN) 2) Create a new profile 3) test The next day when I booted up and tried to start it, I got the above result.This caused me to wonder if some settings could be tweaked to allow it to Home | Invite Peers | More UNIX Groups Your account is ready. It is amazing - filled with a tremendous amount of useful information. weblink

Please mark your thread as Solved if you don't have further Qs http://torios.top Adv Reply November 7th, 2011 #8 calelettus View Profile View Forum Posts Private Message Just Give Me Now I am getting an Intel error message--my reading of this one is 'the horse is too old and needs to be put to pasture....'Regards Logged dm+ PCLinuxOS Tester Hero Member mcmonkey4eva commented Jul 28, 2016 Update: This is rather annoying. Do you receive this error on the old NuGet package?

Logged "Posterity - a paultry form of eternity" L. What are the advantages of BitRock multiplatform installers over Java(tm)-based multiplatform installers? mcmonkey4eva commented Jul 15, 2016 @varon I would love to post a stacktrace...

Currently, I start Lubuntu then open a terminal screen and run: "gpointing-device-settings" The terminal window shows: "An X error occurred. It seems repeatable over the last few days at least. I appreciate the time and effort you have put into it. Comment 11 Bob Atkins 2002-01-11 01:18:38 PST After reading the additional comments I believe this bug should be left open.

I removed (actually renamed) the XUL.mfasl, panacea.dat and localstore.rdf files in my profile directory just to see if they would have an effect (they were the last modified files prior to I do have a second monitor now, but didn't when this bug was first filed. vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd. https://bugzilla.mozilla.org/show_bug.cgi?id=97090 You're now being signed in.

Like, source code? Topics: Active | Unanswered Index ¬ĽAUR Issues, Discussion & PKGBUILD Requests ¬Ľ[Solved] gpointing-device-settings broken? mcmonkey4eva commented Jul 15, 2016 @cra0zy That's the problem: I have absolutely no idea what is causing this, so I have no idea what piece of code I would copy for I had not been unable to get it to start back up after over 40+ attempts.

The error message is ERROR: CWinSystemX11::XErrorHandler: BadAtom (invalid Atom parameter), type:0, serial:43, error_code:5, request_code:18 minor_code:0 Logged i14 PCLinuxOS Tester Super Villain Posts: 23937 MLUs Forever! This confirmation was done with the Gnome UI (1.4), rather than CDE, running on Solaris 8. you might be doing with X11. What should I backup/copy/rename so that I can get back all my existing settings after the test?

Results 1 to 9 of 9 Thread: Can't Permanently Disable Touchpad Tapping Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded have a peek at these guys Command line version of a InstallBuilder splash image when loading the application (not installer) Add deployment target for Mac OS X installer How To Integrate Bitrock InstallBuilder with Eclipse how to Please login or register. 1 Hour 1 Day 1 Week 1 Month Forever Login with username, password and session length News: RIP Tara Rain. If you mean the error codes: all in the opening post.

It happens in my massive project, it doesn't happen in a quick miniproject with matched window settings OpenTK member varon commented Jul 15, 2016 Thanks for the detailed feedback, @mcmonkey4eva. No spaces please The Profile Name is already in use Password Notify me of new activity in this group: Real Time Daily Never Keep me informed of the latest: White Papers Comment 10 Scott Davis 2001-11-11 22:14:56 PST I have checked - it still crashes with nightly build 2001111110. check over here Ultimately, I'd like to have better control over the trackpad speed, and also have the trackpad settings tab appear in System Settings under Mouse and Touchpad, where there is only Mouse

Re: Kodi Will Not Start « Reply #3 on: October 08, 2015, 04:29:31 PM » Quote from: CommunityMember on October 08, 2015, 03:44:15 PM16 Thanks. Join this group Popular White Paper On This Topic Storage Servers Network-attached Storage (NAS) Comparison Guide 2Replies Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be The error was BadAtom (invalid Atom parameter)" and the Gpointing window opens.

Every time I restart the computer I have to do the same thing.

You will be missed. The browser dies with a message as above. Last Comment Bug97090 - X Error of failed request: BadAtom (invalid Atom parameter) Summary: X Error of failed request: BadAtom (invalid Atom parameter) Status: RESOLVED INCOMPLETE Whiteboard: Keywords: crash Product: Core Not because it's my thread but because it's really helpful Good luck and if you need anything, let me know please.

I appreciate the time and effort you have put into it. Also, in case this is helpful, It shows settings for Logitech USB Optical Mouse (the mouse I'm using), PS/2 Mouse, and AlpsPS/2 ALPS GlidePoint (my trackpad). It seems to happen whenever I'm doing window ops, like jumping workspaces with sawfish... this content this does not produce a stacktrace though.

It doesn't crash with the Citrix ICA client running - it crashes with theX11 client (Windows 2000) running. Re: Kodi Will Not Start « Reply #1 on: October 08, 2015, 12:51:32 PM » Do you get any output that might help if you launch Kodi from a terminal? Start a new thread here 3127851 Related Discussions CAD Application crash KDE problem SOLARIS 9 - How to limit the number of SSH connection ? Hope this info helps.

You can try a work around by starting it with the following":[[email protected] ~]$ MESA_GL_VERSION_OVERRIDE=3.0 kodi Logged CommunityMember Jr. Board footer Jump to Newbie Corner Installation Kernel & Hardware Applications & Desktop Environments Laptop Issues Networking, Server, and Protection Multimedia and Games System Administration Other Architectures Announcements, Package & Security Home Help Search Login Register PCLinuxOS-Forums » Help » LXDE (Moderator: daniel) » Kodi Will Not Start « previous next » Print Pages: [1] Go Down Author Topic: Kodi Will Not The error was BadAtom (invalid Atom parameter).Segmentation fault"I have installed a couple of other AUR packages since that first run.

If not can you post a code? The next day when I booted up and tried to start it, I got the above result.I am running LXDE on a IBM Lenovo Thinkcentre.Thanks for your help Logged i14 PCLinuxOS Not sure if this is related to the error or not. The message repeats 16 times and the Gpointing Device Settings opens, when issuing the command.

Same result.When I first installed it, it started up and ran fine. Solaris 8, Ultra-10 workstation, Creator graphics (24-bit mode) Comment 1 Scott Davis 2001-09-03 01:17:44 PDT I can't work out how, but this seems to be related to wehether I am running How do I "create a new profile"?