Home > The Error > The Error Code From The Last Command Is 1

The Error Code From The Last Command Is 1

Log in to reply. Get it from here if you don't have it already: http://www.perzl.org/aix/index.php?n=Main.Make For some reason AIX' make does not build the PHP CLI. Stop. make: 1254-004 The error code from the last command is 1. weblink

These resources can help you build awareness and prepare for defense. Yours, George Reimer From: Brian Gaber [mailto:Brian.Gaber [at] tpsgc-pwgsc] Sent: Tuesday, June 05, 2012 8:31 AM To: 'users [at] httpd' Subject: [users [at] http] httpd-2.4.2 "make install" fails on AIX 6.1 ls | bogus_command # bash: bogus_command: command not found echo $? # 127 ! Unanswered question This question has not been answered yet.

Dave dave_t15-12-2010, 19:23....although it pains me to say it: an hour later (on a YDL PPC distro) [[email protected] ~]# cd /home/zabbix/zabbix-1.8.3 [[email protected] zabbix-1.8.3]# date Wed Dec 15 17:52:23 GMT 2010 [[email protected] Stop. exit

The equivalent of a bare exit is exit $? or even just omitting the exit.

#!/bin/bash COMMAND_1 . . .

I had similar "make" errors as reported by "Davidus", with both the GNU Make 3.80 and the AIX version of make on AIX6.1 Therefore I gave up and reverted back to Can't say my experience will help on AIX, though. Remove advertisements Sponsored Links touny View Public Profile Find all posts by touny #2 07-26-2005 hirschaj Registered User Join Date: Jun 2005 Last Activity: 26 July 2005, 5:34 Making all in gmond Making all in modules Making all in example cd ../../.. && /bin/sh /plexusbuild/ganglia_v3.6.1/baseline/client/ganglia-3.6.1/build/missing --run automake-1.11 --foreign gmond/modules/example/Makefile /usr/linux/bin/m4: unrecognized option `--gnu' Try `/usr/linux/bin/m4 --help' for more information.

Making all in tests Target "all" is up to date. make: The error code from the last command is 2. This is the accepted answer. Backend storage and O/S disks are presented from HDS USPvm storage arrays over two 8Gb SAN fabrics AIX Version: ========= # oslevel -s 6100-06-05-1115 WebServer (Apache): ================ I installed various software,

Riverwoods Dr, Mettawa, IL __________________________________________________________________ Phone +1 224 880 8455 Mobile +1 630 391 1912 Internal Email Daniel J Marrera/HBUS/HSBC External Email [email protected] make: 1254-004 The error code from the last command is 1. now I`m trying to solve this problem, which seems is in db.c file`s code or somethin` like that... exit / exit status

#!/bin/bash echo hello echo $? # Exit status 0 returned because command executed successfully.

Cheers, Dave Davidus16-12-2010, 13:54I really what to try with Oracle, however, it seems like installation of Oracle DB is not going to be easy task… What I`m doing for this moment https://www.zabbix.com/forum/archive/index.php/t-20254.html Any errors here? 0 Message Author Comment by:AIX252012-12-03 Ok, I finally was able to install apache now. Target "all" is up to date. You may need to re-run the configure script so the GNU install program gets picked out then.

make: 1254-004 The error code from the last command is 1. have a peek at these guys Message ID: [email protected] YOu have to build extensions with the compiler used to build Perl. Please don't fill out this field. I even tried different rpm-s for client and devel...and keep getting same error on make install :( Davidus13-12-2010, 11:53I edited dbug.h file from: extern void _db_doprnt_ _VARARGS((const char *format,...)); to extern

Terms Privacy Opt Out Choices Advertise Get latest updates about Open Source Projects, Conferences and News. Thank you. mamfelt at gmail Jun12,2012,2:04PM Post #4 of 4 (5445 views) Permalink Re: RE: httpd-2.4.2 "make install" fails on AIX 6.1 [In reply to] It may not have all the options you The time now is 09:03 AM. - Contact Us - UNIX & Linux - unix commands, linux commands, linux server, linux ubuntu, shell script, linux distros. - Advertising - Top check over here Briefly describe the problem (required): Upload screenshot of ad (required): Select a file, or drag & drop file here. ✔ ✘ Please provide the ad click URL, if possible: Home Browse

Target "all" is up to date. If they do, try Go to Solution 27 Comments LVL 14 Overall: Level 14 PHP 12 Apache Web Server 3 Message Expert Comment by:Scott Madeira2012-11-30 You may have seen this Comment 3 Tony Fan 2002-05-03 16:31:54 UTC I retry again today with all fresh gcc and Apache source I had this error message.

My dilemna now is getting a fully functional web server running on AIX with PHP. ..sounds simple I know, but I've tried fairly recent rpm's of Apache & PHP from various

Before running "make install" I changed PATH to have > "/opt/freeware/bin" before "/usr/bin" and this worked. > > Having the path with "/opt/freeware/bin" before "/usr/bin" from the > beginning resulted in gcc -g -O2 -I. -I. -I./../../include -I../../bfd -I./../../bfd -I../../gdb -I./../../gdb -I./../../gdb/config -I. -I../common -I./../common -o gentmap gcc: no input files make: The error code from the last command is 1. You may have a broken makefile or something went wrong when you configured it? Join & Ask a Question Need Help in Real-Time?

Target "all" is up to date. Did "make" create all binaries in the build tree? Hi all, I got this error message while compiling gdb on AIX. this content In this video, we show how to load the export from S3 into a DynamoDB table.

Thanks for assistance. _____________ The information contained in this message is proprietary and/or confidential. Also it's not any official IBM supplied/supported packages. The documentation seems to imply that : > configure or > configure hostname is OK. server:/> lslpp -l |grep icon bos.iconv.com 6.1.7.1 APPLIED Common Language to Language bos.iconv.ucs.com 6.1.7.0 APPLIED Unicode Base

Stop. I had dream before I started installing Zabbix on AIX 5.3; now I don't even have an ambitions… Whoever said impossible is nothing, have never tried to install Zabbix on AIX ls | bogus_command # bash: bogus_command: command not found echo $? # 0 # Note that the ! Can you please verify the below ouput?

if they are correct & found by zabbix, maybe that's a bug - if so, might be worth reporting. make all-recursive Making all in doc Target "all" is up to date.